Jump to content

forge not installing. 2 issus

Recommended Posts

I downloaded forge for minecraft 1.12.2 and 1.7.10 , and those worked perfectly. But i also tried to install for minecraft 1.14.3 , it did install in .minecraft but not showing in the launcher.

I deleted the folder in the version (1.14.3-forge-27.0.23). I tried reinstalling forge from forge website again but next time it is showing me this error.   Thanks.error.png?width=400&height=65

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.