Jump to content

[1.14.3] Forge MDK doesn't work


_fluffyy

Recommended Posts

I'm on Mac, and I'm trying to make a mod. Problem is, whenever I run "./gradlew setupDecompWorkspace" in Terminal, I always get an error message saying, "Task 'setupDecompWorkspace' not found in root project 'minecraftMod'." I ran "cd (mod directory)" and "ls" beforehand, and I still got the error. Does anybody know how to fix this?

Link to comment
Share on other sites

2 hours ago, BimPsinka said:

gradlew genIntellijRuns

For me that also only results in

Quote

Task 'genIntellijRuns' not found in root project 'forge-1.14.4-28.0.11-mdk'

.

Strange thing is Intellij even shows the task in its gradle toolwindow in the "fg_runs" category.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.