Jump to content

forge 1.14.3 cant download


Recommended Posts

Hello

So recently i've wanted to download some mods for minecraft, which require forge to run properly. The problems arise, when i try to download the latest version of forge (i tried downloading every 1.14 version, yet they didn't work too), and after approximately 30 seconds of downloading i get this pop up https://ibb.co/8drkMnL I tried disabling firewall, antivirus securities, any hidden VPN, redownloading forge, running as admin etc.

I would be incredibly thankful if someone could give me a solution

 

PS. i forgot to send you the log: here you go https://pastebin.com/NDf9pcFK

Edited by diegodaknight
wrong image format
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.