Jump to content

1.12.2 not showing up in this new launcher??


laslow

Recommended Posts

hi so just today i wanted to revisit some older mods i used to use, so i downloaded 1.12.2 forge obviously. i've tried researching everything and any possible solutions with the closest i got being something along the lines of 1.12.2 being sorted to the bottom of the list, yet, i scroll to the bottom of my installations list and it's not there. i'm also rather sure i've downloaded it correctly, since i uninstalled it once before (made sure every forge file was gone) then reinstalled but this time followed a tutorial on youtube to see if i had gone wrong some how but i didn't. i'm not 100% sure what i need to post regarding logs/pictures, so please tell me if i'm missing anything.

 

EDIT 1: realized i may have to restart my launcher again, yet it's still not there...

 

minecraft1.png.ee820d8d31012ee7568112c140707ad0.png

forge.PNG.d4f223e5dc9754355963b636698b2cc7.PNG

Edited by laslow
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.