Jump to content

forge server.jar wont run


IGOOGLE_

Recommended Posts

I've now tried to reinstall it twice, and it still doesn't work. The minecraft_server.1.12.2.jar file executes and runs everything without any errors, but the highlighted forge-1.12.2-14.23.1.2562-universal.jar file will do nothing whatsoever when I try to open it.

No window appearing, no nothing.

 

Any ideas as to what can be causing this? I've updated Java and Java SE Development kit etc. So this can't be causing the issue either.

 

Thanks in advance.

 

Screenshot_1.png.a2f957299cf961ea8e28caecccbc77fa.png

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.