Jump to content

[1.12.2] creative tab texture doesn't load when building the mod


Recommended Posts

I made a creative tab that works fine in eclipse, but after building my mod when i start up the game, its just a black/purple texture but all the items are there, i tried getting a diffrent texture but same result. What could be the cause of this?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.