Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Forge file downloads as a Winrar file


Recommended Posts

Hello!

Since 1.13 update I am not able to download Forge properly. Usually (for example 1.12) I would have clicked the Windows installer button and the forge file would download normally and it had the anvil icon and I was able to open it and install it. But since 1.13 and now also with 1.14 the Windows Installer button does not exist anymore. I tried downloading it by clicking the Installer button, but when it downloads it becomes a winrar file which you cannot run, I've tried opening it with Java (TM) Platform SE binary but when i run it a black window opens for 1 sec and then disappears. 

If anyone knows how to fix this please help and thank you in advance.

-Eva

Link to post
Share on other sites
6 hours ago, diesieben07 said:

Ensure you have latest Java 8 installed.

If WinRar has hijacked the jar file extension (which it has no business of doing, I don't know why people even still use WinRar...), you can use Jarfix to fix it.

I did what you told me to do and now it works. I had to update my Java. Thank you!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.