Jump to content

1.12.2 forge is Bugged


Recommended Posts

I was just re-downloading forge 1.12.2 and then suddenly it just crashed i have tried deleting it and reinstalling it but it doesn't work i have even tried different of forge 1.12.2 but nothing i don't know  if i have to delete every 1.12.2 file (P.S I Can't) or it's just glitch at the moment pls help

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.