Jump to content

twitch app no longer can launch minecraft after setting up dev enviroment


Recommended Posts

I setup a dev environment to update a mod i was working on to 1.14.4 from 1.12.2 and when forgegradle failed to setup when i used Intellij: ./gradlew genIntellijRuns so i installed the latest jdk for jdk-8u221-windows-x64 and it installed just fine but now twitch will no longer launch minecraft so i can test the update with my modpack
when i click the lunch mopack play button on twitch it will take me to teh minecraft.exe which when i click play from there it vanishes off the screen and then will just hang and not load the modpack but will be in task manager so I will have to kill the minecraft.exe from there
but like i said it works just fine if i use the launcher from the official minecraft download site as http://files.minecraftforge.net/ so for some reason only the twitch version is effected
I am testing MultiMC right now and it even launches just fine so something broke twitch when i updated the JDK or when i ran ./gradlew genIntellijRuns
i every tried overwriting the JRE install inside of twitch with the version i have installed
which used to work in the past and still a no go with getting it to launch
it only affects the one with twitch if i launch the one from minecraft official download site it works just fine

Please Kill me i am married with 2 kids HELP!!!!!!!!

Link to comment
Share on other sites

no logs was produced just that the client vanishes and hangs  and have to be forced to close with task manager



I do not get it i just installed Minecraft and forge manually outside of twitch and it runs just fine....... how can it affect twitch version i just do not get it

Edited by raziel23x

Please Kill me i am married with 2 kids HELP!!!!!!!!

Link to comment
Share on other sites

okay I have created new profiles for 1.12.x 1.13.x and 1.14.x with forge not installed and they launch without any issues but the second i install forge in them they will not launch but the second i remove forge from the profile they work just fine so it has to be something with forge and twitch not playing nice once i updated my jre/jdk

Please Kill me i am married with 2 kids HELP!!!!!!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.