Jump to content

dataserializer 1.12.2 not found


Recommended Posts

So I use aternos to run my server and I have a lot of mids for 1.12 and they all are compatible but when I tried to join my server is said what is in the image I sent, so I tried to fix it over and over even tried removing it from the save but I don't know how to and when I click yes it puts me back at the menu screen and same with no. I even tried adding and removing mods.  

Heres the game output stuff: https://pastebin.com/388nypJ1
Heres some of the server logs:  https://pastebin.com/adwJpczb

also I tried having it cracked so my friend could join but I even turned that off and it didn't even work (also I bought an account long ago (still have it and use it) so please don't ban me, I just got bored and lonely so I turned cracked on so he could join also, sorry for all the TMI)

also, I don't use the forums often so if possible dm me in discord at Benzeel#5953 and tell me that you are from this topic. (if i don't respond to replies on this topic that is)


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.