Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

"These libraries failed to download" 1.14.4


JustMan
 Share

Recommended Posts

Hey !

 

So, i'm trying my best to install forge but i'm getting this error "These libraries failed to download" everytime

 

I tried to launch it with cmd and a command line i found in some topic, i tried to uninstall minecraft and re install it so that maybe it could work etc.. Nothing worked

 

Anyways, if someone can help me .. I've been trying to fix that stuff for like 2 or 3 hours

 

 

Capture1.PNG

forge.jar.log

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.