Jump to content

NoClassDefFoundError when trying to install my mod


Jwosty

Recommended Posts

I'm writing a Forge mod, and all goes well when I run it in eclipse, but I want to give it to some friends so they can test it out. I've tried to install it on a clean FML installation, and it actually tries to load the mod but fails with a java.lang.NoClassDefFoundError for the first custom block I tried to load. As far as I can tell, there doesn't appear to be anything wrong when compared to other mods in zip/jar format... Any ideas as to what is happening here?

I like to make mods, just like you. Here's one worth checking out

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.