Jump to content



Recommended Posts

So i downloaded forge 1.12 and my schematica didn't work so i tried to download 1.12.2 but for some reason the 1.12.2 is not coming into my minecraft launcher I've tried everything but i wont work i try uninstall the 1.12 but its still in my launcher and my 1.12.2 is not in my launcher

For help would be so nice

Edited by magikcat
for got to ask for help
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.