Jump to content

Issues with gradlew command "Could not determine java version from '10.0.2'"


Eliplays

Recommended Posts

I'm trying to set up a modding eviroment with forge-1.7.10-10.13.4.1614-1.7.10-src. I'm completely new to modding so I'm not sure why I have to do any of this I'm folling a guide I found online here: https://blog.usejournal.com/a-beginners-guide-to-modding-minecraft-9a42536495f6. When I try to run any .\gradlew command I get this message in the attached file. Capturereal.thumb.PNG.082576a9b01dba59c775a0bfe323a5ad.PNG

 

I've seen some forum posts suggesting to upgrade gradle but I've no idea how to do that. Any help would be appriciated.

 

 

Link to comment
Share on other sites

  • Guest locked this topic
Guest
This topic is now closed to further replies.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.