Jump to content

[SOLVED/1.12.2] Mod without resources/mcmod.info at runtime (IDEA 2019)


geeleonidas

Recommended Posts

Hello! I've followed this guy's guide religiously and Forge isn't loading my mod's resources at runtime (although, the mod .jar has resources' files). I only came because topics of this type of problem are old and their solution didn't work. I've reinstalled JDK 8 and tried to go to Eclipse, but even switching the IDE didn't work (which surprised me). I don't know if it has something with my PC, because it was working on my laptop (I've done the same setup on both of them).
I'm really clueless, I've redone the setup a hundred times already. I was even thinking if I can copy the compiled .jar for FML to load instead of the runtime one.

 

unknown.png

I should call it Missing Resources now lol

Edited by geeleonidas
After using Gradle tasks instead of the generated ones, the problem was solved.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.