Jump to content

Cant open Forge 1.8.9


Broso56

Recommended Posts

So I tried getting a Hypixel add on (For Skyblock) and its only 1.8.9, so I have to download Forge 1.8.9, but whenever I open it, it says:

 

Failed to download file, the file contents differ from what was expected.
Name: jopt-simple-4.6.jar
URL: https://libraries.minecraft.net/net/sf/jopt-simple/jopt-simple/4.6/jopt-simple-4.6.jar
Filename on disk: jopt-simple-4.6.jar
Path: C:\Users\<My Name>\AppData\Roaming\.minecraft\libraries\net\sf\jopt-simple\jopt-simple\4.6\jopt-simple-4.6.jar
Exists: File

I've tried all that I know of, but I really dont know too much, so maybe the solution is simple, but I've tried maybe removing the item if it was causing a problem (jopt simple) but it just re downloaded it so that didnt work, I've tried uninstalling all of the other forge versions, then i also uninstalled the installers and forge 1.8.9 itself and then re downloaded it, (even if i had a feeling it probably wouldnt work) and nothing seems to work. It seems that some sort of file isnt in there when it needs to be or something, i have no clue tbh. Please and thank you.


Edit: Found the fix on a different reddit page. If your having the same problem, you will see URL: https://libraries.minecraft.net/net/sf/jopt-simple/jopt-simple/4.6/jopt-simple-4.6.jar (keep in mind that you wanna copy and paste the link yourself, not click on this one, it might be different, as the one i clicked was 4.5, i needed 4.6) and then replace the file you download from there, in the file destination (Path: C:\Users\<Your Name>\AppData\Roaming\.minecraft\libraries\net\sf\jopt-simple\jopt-simple\4.6\jopt-simple-4.6.jar)

Edited by Broso56
Link to comment
Share on other sites

  • Guest locked this topic
Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.