Jump to content

Forge not appearing in launcher


Recommended Posts

Hello, my friends. As I'm sure everyone is aware, my "latest version" of minecraft is 1.15.2, so I downloaded the version of forge for 1.15.2, and everything worked perfectly, easy peasy. However, I came to realize that a vast majority of mods (especially popular mods that were described online like the Aether mods and Waila and the like, and since this is my first experience modding, that's most of what I had to go off of) are not updated beyond 1.12.2. So, I figured I could just install through the minecraft launcher the less-updated 1.12.2 version, and again, that worked fine. So I went back to the forge site and downloaded forge version 1.12.2, and did exactly what I did for 1.15.2, but it didn't work this time. No option to play forge 1.12.2 appeared in the minecraft launcher; only vanilla minecraft 1.12.2 and 1.15.2 and forge 1.15.2. Did I do something wrong? Do I need to uninstall the newer version of forge to allow the older version to work? I'm very new to all this, so any help would be greatly appreciated. 

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.