Jump to content

Error 403 when setting up Idea with gradlew


JustThatHat

Recommended Posts

I'm trying to set up Forge in Idea, following on (mostly) with this tutorial from Shadowfacts: https://shadowfacts.net/tutorials/forge-modding-112/setting-up-the-development-environment/

 

However, I keep getting the following error when I run gradlew setupDecompWorkspace idea.

A problem occurred configuring root project 'TestMod'.
> Could not resolve all artifacts for configuration ':classpath'.
   > Could not resolve net.minecraftforge.gradle:ForgeGradle:2.3-SNAPSHOT.
     Required by:
         project :
      > Could not resolve net.minecraftforge.gradle:ForgeGradle:2.3-SNAPSHOT.
         > Unable to load Maven meta-data from http://files.minecraftforge.net/maven/net/minecraftforge/gradle/ForgeGradle/2.3-SNAPSHOT/maven-metadata.xml.
            > Could not get resource 'http://files.minecraftforge.net/maven/net/minecraftforge/gradle/ForgeGradle/2.3-SNAPSHOT/maven-metadata.xml'.
               > Could not GET 'http://files.minecraftforge.net/maven/net/minecraftforge/gradle/ForgeGradle/2.3-SNAPSHOT/maven-metadata.xml'. Received status code 403 from server: Forbidden

 

I've tried following the link myself but I keep getting this:

This XML file does not appear to have any style information associated with it. The document tree is shown below.
<metadata>
<groupId>net.minecraftforge.gradle</groupId>
<artifactId>ForgeGradle</artifactId>
<version>2.3-SNAPSHOT</version>
<versioning>
<snapshot>
<timestamp>20190910.005614</timestamp>
<buildNumber>43</buildNumber>
</snapshot>
<lastUpdated>20190910005614</lastUpdated>
</versioning>
</metadata>

 

Any thoughts?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.