Jump to content

GUI isn't opening on right click


Recommended Posts

On 10/8/2019 at 8:50 PM, SunFIow said:

Its a little bit late for the original post, but i just wanted to "solve" the issue for people having the same problem and looking at this post for help.

So the error comes from not registering the container.

In this specific case its cause u forgot "@SubscribeEvent" at your method for the container registration.

I got the error myself cause i set a registry name ^^.

I am having the same issue as the OP, and I just tried this solution (because I'm an idiot and also didn't give it @SubscribeEvent) but it still threw the same error at me. 


Pastebin: https://pastebin.com/ULWzt248


Repository: https://github.com/Extore/MyMod

Edited by Extore
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.