Jump to content

mod does not load inte test-client


Drachenbauer

Recommended Posts

Hello

 

One mod, i´m working on, does not load into the test-client...

In the console i found this line:

Quote

[m[33m[19:21:41] [main/WARN] [ne.mi.fm.lo.mo.ExplodedDirectoryLocator/LOADING]: Failed to find exploded resource mods.toml in directory D:\Mods\1_15_1\FourBottlesBrewingStandMod\bin\main

It looks like it tries to find the mods.toml directly in the main-folder of the exploded resources and not in the META_INF-folder, that is located inside there.

From where comes the info, where the test-run has to search this file?

Link to comment
Share on other sites

I still don´t know, why it does not find the file...

I tested to put a copy of the file into the folder, it tells about in the message, but i still get that  message and the mod still does not load into the test-client.

 

I also cannot find any mistakes in the file itself.

It looks very similar to the ones of my other mods..

Edited by Drachenbauer
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.