Jump to content

[1.15.2]Using mods in development workspace


undertrox

Recommended Posts

Hello,

I'm trying to make an addon for another mod, which obviously requires me to test it with that mod loaded, but when I put any mod into the run/mods folder, Minecraft will start with an error message, saying "the mod encountered an error during the load_registries phase" (depending on the mod, it is sometimes a different phase). The log usually shows either a NoSuchFieldError or a NoSuchMethodError, again, depending on what mod I try to load.

I even tried using deobfuscated jars of mods that have them, but then I just get a different NoSuchFieldError. The file I uploaded is the log for when I tried to load Biomes o Plenty, though I doubt it will help.

Does anyone know what I need to do differently?

 

latest.log

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.