Jump to content

Forge not going above 512mb


Recommended Posts

Well, I've been trying to fix this for the past I don't know 2 days. I've tried everything that related to my problem and they never worked (_java_options thingy) whenever I try to allocate more ram it refuses to do so and just stays on 512mb here is the crash report https://pastebin.com/GJ2bwPBX also diesieben07 said to use the "modern version" I already did that and it didn't solve my problem

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.