Jump to content

Java exit error value 1


Recommended Posts


i'm trying to create a mod in 1.12.2

as you told me I downloaded minecraft forge version 31.1.0-mdk but it still gives me this problem.

I'm currently using IntelliJ community with java 8 32 bit and a 2gb of RAM on  a Ubuntu 18.04 system

I tried using the gradlew script, but it doesn't work because it tells me it doesn't find enough space on RAM.  So I tried intelliJ and I used decompworkspace, but it doesn't work because it gives me error

> Process 'command' / usr / lib / jvm / java-8-openjdk-i386 / bin / java '' finished with non-zero exit value 1

  subsequently I tried devWorkspace, that is the faster version, but there are some things that are missing, for example I can't find the dependencies folder.

Same problem when I run "runClient"

is this caused for my 32 bit version os?

Edited by ognissanti
Link to comment
Share on other sites

This topic is now closed to further replies.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.