Jump to content

So im confused and lost


tobenkina

Recommended Posts

So i was able to use forge to mod my minecraft so that i could have a fun experience but when i try to do it with a server it shows all the items in NEI but none of the ores spawn and nones of the mod items work either. Here are the mods i am trying to get in.

 

Mods

Not enough items

Universal electrticity

Atomic science

Assembly line

buildcraft

biotechbasic componets

fluid mechanics

icbm

electric expansion

factorization

flans mod: includes all standard packs

mekanism

modular force field systems

modular powers suits

railcraft

 

works fine when i play solo the server just refuses to work please help me, and i did follow all the instructions for the mods plus forge.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.