Jump to content

Minecraft 1.15.2 - forge profile is not created.


Recommended Posts

Hello! I'm trying to install the forge and everything seems to be fine, but after installation I'm failing to locate forge in a list of existing versions in my launcher - only vanilla versions are present there.


I'm using a forge installer from http://files.minecraftforge.net/ - a recommended one - 1.15.2 - 31.1.0 and an original minecraft launcher downloaded from minecraft.net - version 2.1.13508

Operating system - Windows 7 SP 1.
At first I launched installer on Java 11 - found no forge version in versions list.

After that I removed .minecraft folder, reinstalled Minecraft Launcher and tried to run Forge Installer on java version 1.8.0_51 - the one bundled with minecraft - got the same result.


There are no forge istallation logs in forge installer directory, but here are those printed to console https://pastebin.com/xcDte1nG


I tried to search for similiar problems, but failed to find anything so far, so I'll appreciate any help.


Edited by NickG
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.