Jump to content

The game crashed whilst initializing game


Recommended Posts

Hey guys.

Im trying to set up a modpack for 1.15.2 but I ran into several errors. First one was caused by the pre version of Optifine so I assume that there is no mod compatible version yet?

Second is the error listed in the title. The full error is: "The game crashed whilst initializing game Error: java.lang.NullPointerException: Initializing game"

I tried without several Mods and also changed the forge version but without any success. So I'm asking you guys for help know.


The debug.log is attached below.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.