Jump to content

Forge 28.1.56 not working

Recommended Posts

As the title says my forge (28.1.56) has stopped working. It was working as of yesterday, went to bed, 8 hours later minecraft refuses to start. 

When I click "play" on the Minecraft launcher a window titled "FML early loading progress" pops up displaying  "Memory Heap: 1311 / 2048 MB (64.1%) OffHeap: 79MB".  Note that the percentage does increase at a very slow rate, something like 1% every 5 minutes. 

I have deleted and reinstalled forge twice, I have the most up-to-date Java edition and graphic drivers, I have tried booting with no mods installed and I have restarted my pc multiple times - none of these have solved the issue.

Weirdly, Forge 28.2.0 works perfectly fine as does vanilla 1.14.4.

Any help would be greatly appreciated :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.