Jump to content

My minecraft wantd me to downgrade a mod that doesn't exist


Recommended Posts

[14:13:21] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[14:13:21] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[14:13:21] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker
[14:13:21] [main/INFO] [FML]: Forge Mod Loader version 14.23.5.2847 for Minecraft 1.12.2 loading
[14:13:21] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_51, running on Windows 8.1:amd64:6.3, installed at C:\Users\GodSlayer\AppData\Roaming\.tlauncher\jvms\jre1.8.0_51_v1
[14:13:22] [main/WARN] [FML]: The coremod FMLCorePlugin (net.minecraftforge.fml.relauncher.FMLCorePlugin) is not signed!
[14:13:22] [main/WARN] [FML]: The coremod FMLForgePlugin (net.minecraftforge.classloading.FMLForgePlugin) is not signed!
[14:13:22] [main/INFO] [FML]: Searching C:\Users\GodSlayer\AppData\Roaming\.minecraft\versions\so yheeeeeeeeeeeeee\mods for mods
[14:13:22] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in ChunkAnimator-MC1.12-1.2.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[14:13:22] [main/WARN] [FML]: The coremod lumien.chunkanimator.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[14:13:22] [main/WARN] [FML]: The coremod LoadingPlugin (lumien.chunkanimator.asm.LoadingPlugin) is not signed!
[14:13:22] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in iceandfire-1.9.1-1.12.2.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[14:13:22] [main/WARN] [FML]: The coremod iceandfire (com.github.alexthe666.iceandfire.asm.IceAndFirePlugin) is not signed!
[14:13:22] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in InventoryTweaks-1.64%2Bdev.151.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[14:13:22] [main/WARN] [FML]: The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[14:13:22] [main/INFO] [FML]: Loading tweaker org.spongepowered.asm.launch.MixinTweaker from malisiscore-1.12.2-6.5.1.jar
[14:13:22] [main/WARN] [FML]: The coremod ObfuscatePlugin (com.mrcrayfish.obfuscate.asm.ObfuscatePlugin) is not signed!
[14:13:22] [main/INFO] [FML]: Loading tweaker optifine.OptiFineForgeTweaker from preview_OptiFine_1.12.2_HD_U_F6_pre1.jar
[14:13:22] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in ToMeTinkersMC1.12.2-1.2.3.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[14:13:22] [main/WARN] [FML]: The coremod com.ToMe.ToMeTinkers.ToMeTinkersLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[14:13:22] [main/WARN] [FML]: The coremod ToMeTinkersLoadingPlugin (com.ToMe.ToMeTinkers.ToMeTinkersLoadingPlugin) is not signed!
[14:13:22] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[14:13:22] [main/INFO] [LaunchWrapper]: Loading tweak class name org.spongepowered.asm.launch.MixinTweaker
[14:13:22] [main/INFO] [mixin]: SpongePowered MIXIN Subsystem Version=0.7.11 Source=file:/C:/Users/GodSlayer/AppData/Roaming/.minecraft/versions/so%20yheeeeeeeeeeeeee/mods/malisiscore-1.12.2-6.5.1.jar Service=LaunchWrapper Env=CLIENT
[14:13:23] [main/WARN] [FML]: The coremod net.malisis.core.asm.MalisisCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[14:13:23] [main/WARN] [FML]: The coremod MalisisCorePlugin (net.malisis.core.asm.MalisisCorePlugin) is not signed!
[14:13:23] [main/INFO] [mixin]: Compatibility level set to JAVA_8
[14:13:23] [main/INFO] [LaunchWrapper]: Loading tweak class name optifine.OptiFineForgeTweaker
[14:13:23] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
[14:13:23] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[14:13:23] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[14:13:23] [main/INFO] [LaunchWrapper]: Calling tweak class optifine.OptiFineForgeTweaker
[14:13:23] [main/INFO] [STDOUT]: [optifine.OptiFineForgeTweaker:dbg:56]: OptiFineForgeTweaker: acceptOptions
[14:13:23] [main/INFO] [STDOUT]: [optifine.OptiFineForgeTweaker:dbg:56]: OptiFineForgeTweaker: injectIntoClassLoader
[14:13:23] [main/INFO] [STDOUT]: [optifine.OptiFineClassTransformer:dbg:242]: OptiFine ClassTransformer
[14:13:23] [main/INFO] [STDOUT]: [optifine.OptiFineClassTransformer:dbg:242]: OptiFine ZIP file: C:\Users\GodSlayer\AppData\Roaming\.minecraft\versions\so yheeeeeeeeeeeeee\mods\preview_OptiFine_1.12.2_HD_U_F6_pre1.jar
[14:13:23] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[14:13:27] [main/INFO] [FML]: Found valid fingerprint for Minecraft. Certificate fingerprint cd99959656f753dc28d863b46769f7f8fbaefcfc
[14:13:27] [main/ERROR] [FML]: FML appears to be missing any signature data. This is not a good thing
[14:13:27] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[14:13:27] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[14:13:27] [main/INFO] [LaunchWrapper]: Calling tweak class org.spongepowered.asm.launch.MixinTweaker
[14:13:27] [main/INFO] [mixin]: Initialised Mixin FML Remapper Adapter with net.minecraftforge.fml.common.asm.transformers.deobf.FMLDeobfuscatingRemapper@1ab6718
[14:13:27] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
[14:13:28] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[14:13:28] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[14:13:28] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[14:13:28] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[14:13:28] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[14:13:28] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.TerminalTweaker
[14:13:28] [main/INFO] [LaunchWrapper]: Loading tweak class name org.spongepowered.asm.mixin.EnvironmentStateTweaker
[14:13:28] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.TerminalTweaker
[14:13:28] [main/INFO] [LaunchWrapper]: Calling tweak class org.spongepowered.asm.mixin.EnvironmentStateTweaker
[14:13:28] [main/INFO] [STDOUT]: [optifine.OptiFineForgeTweaker:dbg:56]: OptiFineForgeTweaker: getLaunchArguments
[14:13:29] [main/WARN] [LLibrary Core]: Failed to fetch hierarchy node for net.minecraft.util.text.TextComponentTranslation. This may cause patch issues
[14:13:29] [main/WARN] [LLibrary Core]: Failed to fetch hierarchy node for net.minecraft.util.math.BlockPos. This may cause patch issues
[14:13:29] [main/WARN] [LLibrary Core]: Failed to fetch hierarchy node for net.minecraft.tileentity.CommandBlockBaseLogic. This may cause patch issues
[14:13:29] [main/WARN] [LLibrary Core]: Failed to fetch hierarchy node for net.minecraft.item.ItemStack. This may cause patch issues
[14:13:29] [main/INFO] [Obfuscate]: Applying ASM to RenderItem
[14:13:29] [main/INFO] [Obfuscate]: Successfully patched RenderItem
[14:13:29] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
[14:13:31] [Client thread/INFO] [net.minecraft.client.Minecraft]: Setting user: GodSlayerKit
[14:13:37] [Client thread/INFO] [Config]: [OptiFine] *** Reflector Forge ***
[14:13:37] [Client thread/INFO] [Config]: [OptiFine] (Reflector) Class not present: mods.betterfoliage.client.BetterFoliageClient
[14:13:38] [Client thread/INFO] [Obfuscate]: Applying ASM to RenderItem
[14:13:38] [Client thread/INFO] [Obfuscate]: Successfully patched RenderItem
[14:13:38] [Client thread/WARN] [mixin]: Injection warning: LVT in net/minecraft/client/renderer/texture/TextureMap::func_110571_b(Lnet/minecraft/client/resources/IResourceManager;)V has incompatible changes at opcode 1140 in callback net/minecraft/client/renderer/texture/TextureMap::handler$onLoadTextureAtlas$zzg000.
Expected: [I, Lnet/minecraft/client/renderer/texture/Stitcher;, I, I, Lnet/minecraftforge/fml/common/ProgressManager$ProgressBar;]
   Found: [I, Lnet/minecraft/client/renderer/texture/Stitcher;, I, I, I, I, I, Ljava/util/List;, I, I, Ljava/util/Map;]
[14:13:39] [Client thread/INFO] [Config]: [OptiFine] *** Reflector Vanilla ***
[14:13:39] [Client thread/INFO] [net.minecraft.client.Minecraft]: LWJGL Version: 2.9.4
[14:13:40] [Client thread/INFO] [Config]: [OptiFine] 
[14:13:40] [Client thread/INFO] [Config]: [OptiFine] OptiFine_1.12.2_HD_U_F6_pre1
[14:13:40] [Client thread/INFO] [Config]: [OptiFine] Build: 20191206-224929
[14:13:40] [Client thread/INFO] [Config]: [OptiFine] OS: Windows 8.1 (amd64) version 6.3
[14:13:40] [Client thread/INFO] [Config]: [OptiFine] Java: 1.8.0_51, Oracle Corporation
[14:13:40] [Client thread/INFO] [Config]: [OptiFine] VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
[14:13:40] [Client thread/INFO] [Config]: [OptiFine] LWJGL: 2.9.4
[14:13:40] [Client thread/INFO] [Config]: [OptiFine] OpenGL: Intel(R) HD Graphics 620, version 4.6.0 - Build 26.20.100.7463, Intel
[14:13:40] [Client thread/INFO] [Config]: [OptiFine] OpenGL Version: 4.6.0
[14:13:40] [Client thread/INFO] [Config]: [OptiFine] OpenGL Fancy fog: Not available (GL_NV_fog_distance)
[14:13:40] [Client thread/INFO] [Config]: [OptiFine] Maximum texture size: 8192x8192
[14:13:40] [VersionCheck/INFO] [Config]: [OptiFine] Checking for new version
[14:13:40] [Client thread/INFO] [net.optifine.shaders.SMCLog]: [Shaders] OpenGL Version: 4.6.0 - Build 26.20.100.7463
[14:13:40] [Client thread/INFO] [net.optifine.shaders.SMCLog]: [Shaders] Vendor:  Intel
[14:13:40] [Client thread/INFO] [net.optifine.shaders.SMCLog]: [Shaders] Renderer: Intel(R) HD Graphics 620
[14:13:40] [Client thread/INFO] [net.optifine.shaders.SMCLog]: [Shaders] Capabilities:  2.0  2.1  3.0  3.2  4.0 
[14:13:40] [Client thread/INFO] [net.optifine.shaders.SMCLog]: [Shaders] GL_MAX_DRAW_BUFFERS: 8
[14:13:40] [Client thread/INFO] [net.optifine.shaders.SMCLog]: [Shaders] GL_MAX_COLOR_ATTACHMENTS_EXT: 8
[14:13:40] [Client thread/INFO] [net.optifine.shaders.SMCLog]: [Shaders] GL_MAX_TEXTURE_IMAGE_UNITS: 32
[14:13:40] [Client thread/INFO] [net.optifine.shaders.SMCLog]: [Shaders] Load shaders configuration.
[14:13:40] [Client thread/INFO] [net.optifine.shaders.SMCLog]: [Shaders] Save shaders configuration.
[14:13:40] [Client thread/INFO] [net.optifine.shaders.SMCLog]: [Shaders] No shaderpack loaded.
[14:13:40] [Client thread/INFO] [Config]: [OptiFine] [Shaders] Delayed loading of block mappings after resources are loaded
[14:13:40] [Client thread/INFO] [Config]: [OptiFine] [Shaders] Delayed loading of item mappings after resources are loaded
[14:13:40] [Client thread/INFO] [Config]: [OptiFine] [Shaders] Delayed loading of entity mappings after resources are loaded
[14:13:41] [VersionCheck/INFO] [Config]: [OptiFine] Version found: D3
[14:13:41] [Client thread/WARN] [LLibrary Core]: Unable to call Core API! It has not been initialized yet!
[14:13:41] [Client thread/INFO] [FML]: Forge Mod Loader has detected optifine OptiFine_1.12.2_HD_U_F6_pre1, enabling compatibility features
[14:13:41] [Client thread/INFO] [FML]: -- System Details --
Details:
    Minecraft Version: 1.12.2
    Operating System: Windows 8.1 (amd64) version 6.3
    Java Version: 1.8.0_51, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 108675648 bytes (103 MB) / 257675264 bytes (245 MB) up to 7215513600 bytes (6881 MB)
    JVM Flags: 3 total; -Xmn128M -Xmx6893M -XX:+UseConcMarkSweepGC
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: 
    Loaded coremods (and transformers): 
llibrary (llibrary-core-1.0.11-1.12.2.jar)
  net.ilexiconn.llibrary.server.core.plugin.LLibraryTransformer
  net.ilexiconn.llibrary.server.core.patcher.LLibraryRuntimePatcher
Inventory Tweaks Coremod (InventoryTweaks-1.64%2Bdev.151.jar)
  invtweaks.forge.asm.ContainerTransformer
MalisisCorePlugin (malisiscore-1.12.2-6.5.1.jar)
  
ToMeTinkersLoadingPlugin (ToMeTinkersMC1.12.2-1.2.3.jar)
  com.ToMe.ToMeTinkers.ClassTransformer
ObfuscatePlugin (obfuscate-0.4.2-1.12.2.jar)
  com.mrcrayfish.obfuscate.asm.ObfuscateTransformer
iceandfire (iceandfire-1.9.1-1.12.2.jar)
  com.github.alexthe666.iceandfire.patcher.IceAndFireRuntimePatcher
LoadingPlugin (ChunkAnimator-MC1.12-1.2.jar)
  lumien.chunkanimator.asm.ClassTransformer
    GL info: ' Vendor: 'Intel' Version: '4.6.0 - Build 26.20.100.7463' Renderer: 'Intel(R) HD Graphics 620'
[14:13:41] [Client thread/INFO] [FML]: MinecraftForge v14.23.5.2847 Initialized
[14:13:41] [Client thread/INFO] [FML]: Starts to replace vanilla recipe ingredients with ore ingredients.
[14:13:41] [Client thread/INFO] [FML]: Invalid recipe found with multiple oredict ingredients in the same ingredient...
[14:13:41] [Client thread/INFO] [FML]: Replaced 1227 ore ingredients
[14:13:42] [Client thread/INFO] [FML]: Searching C:\Users\GodSlayer\AppData\Roaming\.minecraft\versions\so yheeeeeeeeeeeeee\mods for mods
[14:13:44] [Thread-3/INFO] [FML]: Using alternative sync timing : 200 frames of Display.update took 1512536200 nanos
[14:13:45] [Client thread/WARN] [FML]: Mod ironchest is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.12.2-7.0.67.844
[14:13:47] [Client thread/WARN] [FML]: Mod moartinkers is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 0.6.0
[14:13:47] [Client thread/WARN] [FML]: Mod realdrops is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.2.14
[14:13:47] [Client thread/INFO] [FML]: Forge Mod Loader has identified 48 mods to load
[14:13:48] [Client thread/FATAL] [FML]: net.minecraftforge.fml.common.MissingModsException: Mod esfdfds (esfdfds) requires [forge@[14.23.5.2768,14.23.5.2768]]
[14:13:48] [Client thread/ERROR] [FML]: An exception was thrown, the game will display an error screen and halt.
net.minecraftforge.fml.common.MissingModsException: Mod esfdfds (esfdfds) requires [forge@[14.23.5.2768,14.23.5.2768]]
    at net.minecraftforge.fml.common.Loader.sortModList(Loader.java:266) ~[Loader.class:?]
    at net.minecraftforge.fml.common.Loader.loadMods(Loader.java:572) ~[Loader.class:?]
    at net.minecraftforge.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:232) [FMLClientHandler.class:?]
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:467) [bib.class:?]
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:378) [bib.class:?]
    at net.minecraft.client.main.Main.main(SourceFile:123) [Main.class:?]
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_51]
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_51]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_51]
    at java.lang.reflect.Method.invoke(Method.java:497) ~[?:1.8.0_51]
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.12.jar:?]
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?]
[14:13:48] [Client thread/WARN] [FML]: EventBus 0 shutting down - future events will not be posted.
[14:13:48] [Client thread/INFO] [net.minecraft.client.resources.SimpleReloadableResourceManager]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:Baubles, FMLFileResourcePack:Bookshelf, FMLFileResourcePack:Bountiful Baubles, FMLFileResourcePack:Chunk Animator, FMLFileResourcePack:Comforts, FMLFileResourcePack:Disenchanter, FMLFileResourcePack:Enchantment Descriptions, FMLFileResourcePack:GravityGun, FMLFileResourcePack:MrCrayfish's Gun Mod, FMLFileResourcePack:Waila, FMLFileResourcePack:Ice and Fire, FMLFileResourcePack:iChunUtil, FMLFileResourcePack:Inventory Tweaks, FMLFileResourcePack:Iron Backpacks, FMLFileResourcePack:Iron Chest, FMLFileResourcePack:Jake's Gun Mod, FMLFileResourcePack:Just Enough Items, FMLFileResourcePack:JourneyMap, FMLFileResourcePack:MalisisCore, FMLFileResourcePack:MalisisDoors, FMLFileResourcePack:Mantle, FMLFileResourcePack:Millenaire, FMLFileResourcePack:Moar Tinkers, FMLFileResourcePack:Mouse Tweaks, FMLFileResourcePack:Neat, FMLFileResourcePack:esfdfds, FMLFileResourcePack:OreExcavation, FMLFileResourcePack:PortalGun, FMLFileResourcePack:ProjectE, FMLFileResourcePack:Realistic Item Drops, FMLFileResourcePack:Rin's So Many Enchantments?, FMLFileResourcePack:Spartan Fire, FMLFileResourcePack:Spartan Shields, FMLFileResourcePack:Spartan Weaponry, FMLFileResourcePack:Tinkers' Construct, FMLFileResourcePack:Tinkers' Addons, FMLFileResourcePack:Tinker's JEI, FMLFileResourcePack:Tinkers Tool Leveling, FMLFileResourcePack:Tiny Mob Farm, FMLFileResourcePack:ToMeTinkers, FMLFileResourcePack:Total Tinkers, FMLFileResourcePack:Waila Harvestability, FMLFileResourcePack:LLibrary
[14:13:48] [Client thread/WARN] [net.minecraft.client.resources.AbstractResourcePack]: ResourcePack: ignored non-lowercase namespace: META-INF in C:\Users\GodSlayer\AppData\Roaming\.minecraft\versions\so yheeeeeeeeeeeeee\mods\iceandfire-1.9.1-1.12.2.jar
[14:13:48] [Client thread/WARN] [net.minecraft.client.resources.AbstractResourcePack]: ResourcePack: ignored non-lowercase namespace: META-INF in C:\Users\GodSlayer\AppData\Roaming\.minecraft\versions\so yheeeeeeeeeeeeee\mods\iceandfire-1.9.1-1.12.2.jar
[14:13:48] [Client thread/WARN] [net.minecraft.client.resources.AbstractResourcePack]: ResourcePack: ignored non-lowercase namespace: Thesuperweapon recipe.png in C:\Users\GodSlayer\AppData\Roaming\.minecraft\versions\so yheeeeeeeeeeeeee\mods\Netherstartoolsmod-1.12.2.jar
 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.