Jump to content

Forge 31.2.0 installer not launching

Recommended Posts

So my friend and I wanted to do mods, and I installed the forge version and lucky block mod no problem. But my friend has this problem, that when they run the installer, it opens the command promt, and then closes. They freshly installed Java 64 bit off of their website, and did a pc restart. 


I don't know what to do and would like help,


Link to comment
Share on other sites

I have a similar error.


I tried to install forge 31.2.0 and when I tried to open the .jar it flash in and out, even it's hard to notice that. I also tried instaling another version of forge for another MC version but still the same results. I can't see the insatller log, but if you could said how to run it form the terminal I might get it. I have the jdk updated.


Thaks for your help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.