Jump to content

Forge for 1.15.2 crashes when I try to load MC


Recommended Posts

I'm downloading Forge because I want Worldedit, if it helps. I tried downloading forge straight from here the way I download Forge for different versions. I waited past the 5 seconds of ads and clicked skip, then downloaded Forge. I put it in my mods folder and opened it. I installed the client and tried the Forge 1.15.2 installation from the launcher. It gives me this crash message, "The game crashed whilst initializing game Error: java.lang.NoClassDefFoundError: Could not initialize class net.minecraft.client.renderer.RenderType." I tried this same thing but downloaded it from curseforge, same result, same message. Any idea on what I may be doing wrong?

Link to comment
Share on other sites

Sorry, I'm really bad with computers and was confused because it worked with other versions of forge. I took it out of my mods folder, reinstalled, and installed the client, leaving it in the recent downloads. I got the same crash report. I don't know what the debug.log is, is it the full crash report? Should I just put that in?

Edited by _JUST_M0NIKA_
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.