Jump to content

These libraries failed to download


Recommended Posts

Hello, I tried many and many times, reinstalled java and jdk and java SE runtime environment, java is allowed through the fire-wall, but nothing worked. When I click on install forge for server (even by doing it with the cmd) it always finish with :

These libraries failed to download. Try again.

io.netty:netty-all:4.0.23.Final

net.minecraft:launchwrapper:1.12

org.ow2.asm:asm-all:5.0.3

lzma:lzma:0.0.1

net.sf.jopt-simple:jopt-simple:4.6

java3d:vecmath:1.5.2

net.sf.trove4j:trove4j:3.0.3

 

Consol logs can be found here https://pastebin.com/g7gfMn3n

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.