Jump to content

Help me with forge versions. 1.14.4 minecraft


Recommended Posts

So i was playing minecraft moded (version 1.14.4) with my mods on and i wanted add new one... the mod needed forge version 28.2.0+ and i had 28.1.105 (because some mods dont work on newer forge). I tried to play on 28.2 but it says error and than also that tho mod needs language provider 28.1 and i have 28.2.... Is there a way to allow mods to play on newer versions of forge? Thanks. And sorry for my english or mistakes. : D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.