Jump to content

error setting up workspace 1.16


Recommended Posts

im trying to setup my workspace for modding on 1.16 but when i try to setup forge i get this error,


> Configure project :
Java: 1.8.0_211 JVM: 25.211-b12(Oracle Corporation) Arch: amd64
New Dep: net.minecraftforge:forge:1.16.1-32.0.108_mapped_snapshot_20200514-1.16
[Fatal Error] jline-parent-3.12.1.pom:2:1: Content is not allowed in prolog.
[Fatal Error] jline-parent-3.12.1.pom:2:1: Content is not allowed in prolog.

FAILURE: Build failed with an exception.

* What went wrong:
A problem occurred configuring root project 'forge-1.16.1-32.0.108-mdk'.
> Could not resolve all files for configuration ':_compileJava_1'.
   > Could not resolve org.jline:jline-reader:3.12.1.
     Required by:
         project : > net.minecrell:terminalconsoleappender:1.2.0
      > Could not resolve org.jline:jline-reader:3.12.1.
         > Could not parse POM https://repo.maven.apache.org/maven2/org/jline/jline-reader/3.12.1/jline-reader-3.12.1.pom
            > Could not resolve org.jline:jline-parent:3.12.1.
               > Could not resolve org.jline:jline-parent:3.12.1.
                  > Could not parse POM https://repo.maven.apache.org/maven2/org/jline/jline-parent/3.12.1/jline-parent-3.12.1.pom
                     > Content is not allowed in prolog.

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.

* Get more help at https://help.gradle.org

Deprecated Gradle features were used in this build, making it incompatible with Gradle 5.0.
Use '--warning-mode all' to show the individual deprecation warnings.
See https://docs.gradle.org/4.10.3/userguide/command_line_interface.html#sec:command_line_warnings


any help would be appreciated, thank you

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.