Jump to content

Forge Incompatible?


Gidmaster

Recommended Posts

Ok, so I just recently got Java, let alone Forge, so this is all rather new to me. There are just a few mods that I would like to get and they all seem up to date, but whenever I go into data packs, it says that the forge resource pack is out of date, and I know that I downloaded 1.16.2 for both Minecraft and Forge, so I don't now where to go with this. It may very well just be a bug, but i don't know. I don't know the debug code.

image.png

image.png

Edited by Gidmaster
added screenshots
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.