Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Rendering description error


Recommended Posts

This has happened every time I start Forge, I've googled it and tried to remove some of the mods I thought would be causing it, I've done some research, and even after all that it still says that it wont start because there was a problem loading the description of the mods? The client launches but not like 30 seconds in and it starts to not respond and crashes, leaving me only the crash summary and the log. I tried to fix the problem myself by deleting the mod that "caused the crash" but it just finds another mod to crash on yet again. Here is the summary of the crash that the launcher gave me 

 

The game crashed whilst rendering overlay
Error: java.lang.IllegalStateException: Failed to load description for particle mutantbeasts:endersoul
Exit Code: -1

Log is here

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.