Jump to content

1.1.8 Failed To Load Registry


Recommended Posts

Hi, I can't seem to connect to my server. It shows in my server list fine with no missing mods etc. However when I try to join I just get the error "Failed to Connect to server, Failed to synchronize registry data from server, closing connection"


I have tried with Twitch launcher and MultiMC but keep getting the same error, tried so much google foo but to no avail If someone could help me I would greatly appreciate it. Thanks


Below is the logs







Edited by cuffylad
links broken
Link to comment
Share on other sites

Thanks for the reply. I have reinstalled a few times now and even done the above mods manually. They are all present on server and client. 


I then deleted the mod and config files on both server and client and it worked. I suppose the question is why were these mods causing a issue with me connecting, could it be something to do with the server install of these mods in some way? Just seems strange that I have the same issue on 2 different PC clients so it must be the server install in some way?

Edited by cuffylad
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.