Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

"Took too long to respond"


Ashmispheric
 Share

Recommended Posts

So me and my friend was playing on our new modded forge 1.16.1 survival server (ran on Aternos) with another friend, and my friends minecraft worked perfectly fine an hour ago but now when they try to join their screen gets stuck on encyrpting when they try to join and then minecraft stops responding, but me and my other friend can join just fine, same mods, same version of forge and minecaft, heres a log of my end aka the aternos log when they tried to join
https://mclo.gs/8xYRvuo
and heres their log
https://mclo.gs/TnEw6YV

ps. they also have the same mods and version of forge as us

Edited by Ashmispheric
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.