Jump to content

fail to download library in forge installation


Recommended Posts

What do you mean by "Really old minecraft version"? My minecraft version is currently the latest version (1.16.4) and so is the forge I am trying to download. (The last topic was closed for discussion so I started a new one) It would be greatly appreciated if you can answer my question.


As shown in picture, the three libraries cannot be downloaded (and also the forge downloading speed is extremely slow). My internet connection is normal, and I tried and used an VPN in process. I have tried the method of running the java -jar command in powershell, as many answers have suggested, but still the problem remain unsolved. What else could be the potential problem? 


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.