Jump to content

Forge installer file will not load,says I don't have permission


Recommended Posts

I am running microsoft 10, java 1.8.0_271, and I am trying to install forge-1.16.4-35.1.7-installer.jar.

It says I don't have permission to access the file. I am the administrator on this PC.

I have run 1.16.4 on minecraft, I have tried  jarfix, I have tried uninstalling and reinstalling Java. I also just tried to install forge-1.16.4-35.1.0 and it gave me the same message.

Edited by Iwasneverhere
Misspelled jar fix and added more info
Link to comment
Share on other sites

forge-1.12.2- is the file I downloaded from the Forge website. It is an .exe file and I clicked run and it ran. When did Forge start using .jar files for installing files? Then I started my Minecraft  the forge was loaded so I created a new game with the Forge profile.  So I am thinking that the .jar files are working. I have even added some mods and they are working as well. I just noticed when they stopped doing the windows .exe installer files. 04/04/20 09:53 PM 09/10/19 01:26 AM
Edited by Iwasneverhere
added more info
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.