Jump to content

Server install bug - Forge 1.16.4-35.1.4


Recommended Posts

The server files install normally up until this error in the log,

Failed to run processor: java.io.FileNotFoundException:C:\Users\username\Desktop\Create Server\libraries\de\oceanlabs\mcp\mcp_config\1.16.4-20201102.104115\mcp_config-1.16.4-20201102.104115-mappings.txt (Access is denied)

Tried searching around for similar and only found one unanswered post here, so i've made my own


Log: https://pastebin.com/VZt685xA


Solved : Avast was blocking the file so after running it after allowing it through that, it worked fine

Edited by Spameron75
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.