Jump to content

Missing files from .bat startup


cvmv

Recommended Posts

Hey Everyone, I'm trying to set up an rlcraft server for some of my friends but when running the .bat file it appears with this. Just wondering if there was any way to fix this?

Apologies if this isn't the right thread, I wasn't super sure. 

 

C:\Users\61411\Desktop\RLCraft Server Pack 1.12.2 - Beta v2.8.2>java -Xmx4096M -Xms4096M -jar forge-1.12.2-14.23.5.2768-universal.jar nogui
We appear to be missing one or more essential library files.
You will need to add them to your server before FML and Forge will run successfully.java.lang.ClassNotFoundException: net.minecraft.launchwrapper.Launch
        at java.net.URLClassLoader.findClass(Unknown Source)
        at java.lang.ClassLoader.loadClass(Unknown Source)
        at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
        at java.lang.ClassLoader.loadClass(Unknown Source)
        at java.lang.Class.forName0(Native Method)
        at java.lang.Class.forName(Unknown Source)
        at net.minecraftforge.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:52)
        at net.minecraftforge.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:34)

C:\Users\61411\Desktop\RLCraft Server Pack 1.12.2 - Beta v2.8.2>PAUSE
Press any key to continue . . .
 

 

 

 

Link to comment
Share on other sites

  • Guest unlocked and locked this topic
Guest
This topic is now closed to further replies.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.