Jump to content

[GRADLE] Could not determine java version


Kenda

Recommended Posts

Good morning or good evening,

Having planned to create a mod, I try to install gradle and the forge sources, but I get this error.

 

Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
PS C:\Users\[...]\Desktop\EclipseWorkspace\Forge\Forge_src> .\gradlew setupDecompWorkspace

FAILURE: Build failed with an exception.

* What went wrong:
Could not determine java version from '15.0.1'.

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.


I installed the latest version of Java and the JDK, set the environment value, etc.

Can I have a help ?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.