Jump to content

Modpack is having another problem.


Recommended Posts

My modpack was having a problem because the forge version was bugged, so it worked after I fixed it, but when I tried to launch it again the next day it crashes when I try. I'm using the overwolf curseforge to make my modpack, so there is no debug.log. Here's the log for the latest instance. I'm new to making modpacks, so I don't know a lot of the technical complicated stuff, so I you could make it simple that would be appreciated. Thanks.

latest.log

Edited by DerangedPenguins
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.