Jump to content

minecraft forge not working


Recommended Posts

i have spent over a week trying to fix the issue but nothing has worked i have looked everywhere online to.

on the minecraft launcher i have 1.16.5 and im trying to install forge 1.16.5 but it doesn't work it just come up with this image what do i do?

ps i have tried other forge versions none work and i also have the latest java installed.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.