Jump to content

Cannot create a modded forge server for 1.16.4


Recommended Posts

Hi. I am new to minecraft (a month) in general and decided to create a modded server so that two of my friends could also join. I downloaded the forge-1.16.4-35.1.4-installer and installed the server and client. In the server folder, 4 files were created libraries, 1.16.4.json, forge-1.16.4-35.1.4.jar and minecraft_server.1.16.4.jar (but no universal file was created). I ran the forge-1.16.4-35.1.4.jar file and it created the mods, logs, config and the defaultconfig folders. And then i ran the minecraft_server.1.16.4.jar and eula and server-properties files were created. After the changing the eula and server-properties, i was able to start the vanilla minecraft sever but everytime i try to run the forge server it just opens the cmd and closes after few seconds. Also I am absolutely new to these stuff and have not prior experience. Any help/suggestions would be highly appreciated. I have also attached the logs that were created.


Edited by DeNub
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.