Jump to content

have an error when trying to connect to LAN server with mods


F0RZera

Recommended Posts

I made a LAN server with my friends with some mods on forge 1.16.3. We were playing for 3 weeks and it was ok, but after we tried to upgrade to a new version we got this problem. Even after opening the save before an upgrade we still had this error.

mods list: 

astikor carts, biomes o plenty, voxelmap, guard villagers, jei and simplefarming.

We also tried to download the same mods and forge version but it still didn't work.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.