Jump to content

Dimension Mod Data pack incompatibility


Recommended Posts

I have recently gotten into Moded Minecraft and have been trying out differing types of mod on 1.16.4. So far every mod that adds items, mobs, or structures seem to work just fine. However when trying to download any mod that creates its own dimension I seem to run into some issues. When I try to load a world with these mods it states that it is impossible to load due to data pack incompatibility. See the image attached for the screen that pops up when I try to load a new world with a Dimension mod(This Screenshot in for when I tried loading it up with the Dimensional Dungeons mod but the same message shows up when I tried to load the Undergarden Mod). When I try going into safe mode like it suggests it does not let me. This only stops once the mod is taken out of the mods folder. Is there any way to fix this issue?

Edit: I also have no idea how to "Fix it Manually"


Edited by SnappyShrooms
Missed Information and Grammar
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.