Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Error: Failed to download version manifest, can not find server jar URL


Recommended Posts

So I wanted to make a modded server for me and my friends to play on, but when I tried to download the server using forge-1.16.4-35.1.12-installer, an error would pop up saying Failed to download version manifest, can not find server jar URL. Then when I looked in the folder I tried to download the server to, it just had forge-1.16.4-35.1.12 and an empty folder named libraries. When I tried to press forge-1.16.4-35.1.12, nothing happened.


I followed this tutorial: https://www.youtube.com/watch?v=4NnBBJdwC4g


Anyone know how to solve this problem?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.