Jump to content

forge.jar not starting to install


Recommended Posts

i donloaded the latest version of forge (36.0.55) for MC 1.16.5. After downloaded it i tried to open it. But nothing happens.

I checked my installation of Java. Tried to open it with Java.exe and javaw.exe nothing happend. What do I wrong?


I have Java 8 Update 281 installed. Im using Windows 10 20H2 Pro x64.

Do i need a newer version of Java? I heard about Java v15 but i dont know where i can install it.


Maybe somebody can help me :)

- HazeBaze

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.