Jump to content

Https required for Loading Dependencies


Mutato_115

Recommended Posts

I want  to work with Forge for Minecraft 1.7.10, so I just setup the workspace using "gradlew setupDecompWorkspace". Unfortunately that returns an error, because during loading the dependencies I receive status code 501 from the servers.

Is it possible to change protocol from HTTP to HTTPS?

Thanks for help!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.